• 当前标签:yarn

Linux 移除安装编译好的 Node 版本以及卸载安装的 PHP 版本及其相关扩展

最近迁移网站,在服务器上安装了指定版本Node 后,然后 yarn 项目所需要的依赖文件时,报错模块与版本不兼容,提示版本过低,故而需要换版本。 安装了编译好的 Node.js 版本,可以按照以下步骤来卸载它: 找到 Node.js 安装目录 首先,需要找到 Node.js 的安装目录。如果是使用编译源代码的方式安装的

2024-04-18 10:16:38 1161 0 0
阅读详情
  • 1
前往