• 当前标签:PHP

Linux 移除安装编译好的 Node 版本以及卸载安装的 PHP 版本及其相关扩展

最近迁移网站,在服务器上安装了指定版本Node 后,然后 yarn 项目所需要的依赖文件时,报错模块与版本不兼容,提示版本过低,故而需要换版本。 安装了编译好的 Node.js 版本,可以按照以下步骤来卸载它: 找到 Node.js 安装目录 首先,需要找到 Node.js 的安装目录。如果是使用编译源代码的方式安装的

2024-04-18 10:16:38 1161 0 0
阅读详情

Linux Ubuntu22.04下安装 Nginx 、 PHP 、 MySQL等服务

基础环境 Ubuntu22.04 安装Nginx 如果不想要最新版的 Nginx,可以直接执行 sudo apt -y install nginx , Ubuntu 22.04使用 apt 软件包管理器安装默认的是 nginx1.18 版本。 想用 1.18 版本以上或以下指定版本可用以下方法。 通过apt命令安装指定

2024-04-17 20:28:35 1759 0 0
阅读详情
  • 1
前往